NCache 4.3 - Online Documentation

Installation Error 1721: A Required Program could not be Run

 
On Windows Vista and Windows Server 2010, you may get the following error during install or uninstall process:
Error 1721: 'There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor.'
This usually happens if UAC (User Account Control) is enabled on the target machine.
 
Workaround
 
To workaround this problem, please follow these steps:
 
  • Create a batch file containing the following command:
    msiexec /I "<NCache MSI path>"
  • Right click on the batch file and click Run as Administrator.
 
 
See Also

 
© Copyright  2014 Alachisoft. All rights reserved.